
<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge;chrome=1" >
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0">
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15816753-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	<!-- Title -->
	
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://threadnz.com/wp-content/themes/stylemag/style.css" type="text/css"  media="all"  />
	
	<link href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700' rel='stylesheet' type='text/css'>	
	<!-- RSS Feeds & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="thread RSS Feed" href="http://threadnz.com/feed/" />
	<link rel="pingback" href="http://threadnz.com/xmlrpc.php" />
	
	<style type="text/css">
	
		h1, h2, h3, h4, h5, h6, 
		.cart-top, 
		.flex-caption h2, 
		.dropcap, 
		.page-content table th,
		#site-title #tagline,
		.news-image-title,
		blockquote,
		.product-price .from,
		.product-price-single .from {
		font-family: 'Cardo', serif;
	}
	
	.checkout-columns label {display:none !important;}.from, .single_variation .price, .single_variation .out-of-stock {display: none;}</style>	
	<style type="text/css" media="screen">.mymail-form{margin-bottom:20px;}.mymail-form .input, .mymail-form .mymail-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}.mymail-form label{line-height:1.6em;}.mymail-form li{list-style:none !important;margin-left:0;}.mymail-form label .required{color:#f33;}.mymail-form input.required{color:inherit;}.mymail-form .mymail-email{}.mymail-form .mymail-firstname{}.mymail-form .mymail-lastname{}.mymail-form .mymail-lists-wrapper ul{list-style:none;margin-left:0;}.mymail-form .mymail-lists-wrapper ul li{margin-left:0;}.mymail-form .mymail-list-description{color:inherit;display:block;margin-left:25px;font-size:0.8em;}.mymail-form .mymail-form-info{display:none;border-radius:3px;padding:5px;margin-bottom:4px;}.mymail-form .error input{border:1px solid;border-color:#df6f8b #da5f75 #d55061;}.mymail-form .mymail-form-info.error{border:1px solid #E9B9BB;background:#FFDCDD;}.mymail-form .mymail-form-info ul li{color:inherit;margin-left:0;}.mymail-form .mymail-form-info.success{border:1px solid #BADEB1;background-color: #E1FFD9;}.mymail-form .mymail-form-info p{margin-bottom:0;}.mymail-form .mymail-form-info ul{list-style-type:circle;margin-left:0;margin-bottom:0;}.mymail-form .submit-button{margin:6px 0 0;}.mymail-form .submit-button:active{margin:7px 1px 1px;}.mymail-form .mymail-loader{display: none;width:16px;height:16px;margin:4px;vertical-align: middle;background-image:url('http://threadnz.com/wp-content/plugins/myMail/assets/img/loading.gif');background-repeat:no-repeat;background-position:center center;}.mymail-form .mymail-loader.loading{display: inline-block;}@media only screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and ( min-resolution: 192dpi),only screen and ( min-resolution: 2dppx){ .mymail-form .mymail-loader{background-image:url('http://threadnz.com/wp-content/plugins/myMail/assets/img/loading_2x.gif');background-size:100%;}}</style>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Coolest kids stationery for back to school</title>
<meta name="description" content="Coolest kids stationery for back to school"/>
<link rel="canonical" href="http://threadnz.com/culture/coolest-kids-stationery-for-back-to-school/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coolest kids stationery for back to school" />
<meta property="og:description" content="Coolest kids stationery for back to school" />
<meta property="og:url" content="http://threadnz.com/culture/coolest-kids-stationery-for-back-to-school/" />
<meta property="og:site_name" content="thread" />
<meta property="article:tag" content="2017,back to school,children,Coolest kids,gifted,stationery,Warehouse Stationery" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-01-21T15:56:43+00:00" />
<meta property="og:image" content="http://threadnz.com/wp-content/uploads/2017/01/warehouse-stationery-schoolbags.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="thread &raquo; Feed" href="http://threadnz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="thread &raquo; Comments Feed" href="http://threadnz.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/threadnz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.7"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ch_css_base-css'  href='http://threadnz.com/wp-content/plugins/contesthopper/css/ch_base.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://threadnz.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dk-image-rotator-widget.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/superfish.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/prettyPhoto.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/flexslider.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/responsive.css?ver=4.3.7' type='text/css' media='all' />
<script type='text/javascript' src='http://threadnz.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://threadnz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.3.7'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dk-image-rotator-widget.js?ver=4.3.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://threadnz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://threadnz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.7" />
<link rel='shortlink' href='http://threadnz.com/?p=33377' />
	
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-33377 single-format-standard">

<!-- BEGIN #background-wrapper -->
<div id="background-wrapper">

	<!-- BEGIN .content-wrapper -->
	<div class="content-wrapper clearfix">
	
		<!-- BEGIN #header-wrapper -->
		<div id="header-wrapper" class="clearfix">
		
			<!-- BEGIN #header-left -->
			<div id="header-left">
	
									<div id="site-title" class="site-title-image">
						<h2>
							<a href="http://threadnz.com"><img src="http://threadnz.com/wp-content/uploads/2014/04/ThreadNZ_logo1.jpg" alt="" /></a>
						</h2>
						<p id="tagline"></p>
					</div>

								
			<!-- END #header-left -->
			</div>
		
			<!-- BEGIN #header-right -->
			<div id="header-right">
	
								
				<div class="top-menu-clear"></div>
				
								
				<div class="clearboth"></div>
				
				<ul class="social-icons"><li><a href="http://www.twitter.com/threadnz" target="_blank"><span class="twitter_icon"></span></a></li><li><a href="http://www.pinterest.com/megan0959/" target="_blank"><span class="pinterest_icon"></span></a></li><li><a href="https://www.facebook.com/pages/Threadconz/282703055092" target="_blank"><span class="facebook_icon"></span></a></li><li><a href="https://plus.google.com/u/0/115205387907865642513/" target="_blank"><span class="googleplus_icon"></span></a></li><li><a href="http://instagram.com/threadnz#" target="_blank"><span class="instagram_icon"></span></a></li><li><a href="http://nz.linkedin.com/pub/megan-robinson/73/343/659" target="_blank"><span class="linkedin_icon"></span></a></li></ul>			
			<!-- END #header-right -->
			</div>
		
		<!-- END #header-wrapper -->
		</div>
		
		<!-- BEGIN #main-menu-wrapper -->
		<div id="main-menu-wrapper" class="clearfix">
			
			<div class="mobile-menu-button"></div>
			
			<div class="mobile-menu-wrapper">	
				
				<ul id="mobile-menu"><li id="menu-item-10391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10391"><a href="http://threadnz.com/">Home</a></li>
<li id="menu-item-10337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10337"><a href="http://threadnz.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="http://threadnz.com/fashion/nz-fashion-week/">NZ Fashion Week</a></li>
	<li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343"><a href="http://threadnz.com/fashion/trendwatch/">Trendwatch</a></li>
	<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10338"><a href="http://threadnz.com/fashion/fashion-industry/">Fashion Industry</a></li>
	<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10342"><a href="http://threadnz.com/fashion/street-style/">Street Style</a></li>
	<li id="menu-item-10339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339"><a href="http://threadnz.com/fashion/fashion-shows/">Fashion shows</a></li>
	<li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340"><a href="http://threadnz.com/fashion/lingerie/">Lingerie</a></li>
</ul>
</li>
<li id="menu-item-10344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10344"><a href="http://threadnz.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345"><a href="http://threadnz.com/culture/art/">Art</a></li>
	<li id="menu-item-10349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10349"><a href="http://threadnz.com/culture/music/">Music</a></li>
	<li id="menu-item-10346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10346"><a href="http://threadnz.com/culture/film/">Film</a></li>
	<li id="menu-item-10348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10348"><a href="http://threadnz.com/culture/kids/">Kids</a></li>
	<li id="menu-item-10347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10347"><a href="http://threadnz.com/culture/food/">Food</a></li>
	<li id="menu-item-10350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10350"><a href="http://threadnz.com/culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10351"><a href="http://threadnz.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-10352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10352"><a href="http://threadnz.com/beauty/hair/">Hair</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10353"><a href="http://threadnz.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10354"><a href="http://threadnz.com/beauty/skincare/">Skincare</a></li>
</ul>
</li>
<li id="menu-item-10362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10362"><a href="http://threadnz.com/giveaways/">Win</a></li>
<li id="menu-item-10401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10401"><a href="http://threadnz.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-10404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10404"><a href="http://threadnz.com/contact-us-2/us/">About Us</a></li>
	<li id="menu-item-10407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10407"><a href="http://threadnz.com/contact-us-2/write-us/">Write for Us</a></li>
	<li id="menu-item-10412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10412"><a href="http://threadnz.com/contact-us-2/advertise-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="http://threadnz.com/newsletter-signup-2/">Subscribe</a></li>
</ul>	
				
			</div>
	
			<ul id="main-menu" class="fl clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10391"><a href="http://threadnz.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10337"><a href="http://threadnz.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="http://threadnz.com/fashion/nz-fashion-week/">NZ Fashion Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343"><a href="http://threadnz.com/fashion/trendwatch/">Trendwatch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10338"><a href="http://threadnz.com/fashion/fashion-industry/">Fashion Industry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10342"><a href="http://threadnz.com/fashion/street-style/">Street Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339"><a href="http://threadnz.com/fashion/fashion-shows/">Fashion shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340"><a href="http://threadnz.com/fashion/lingerie/">Lingerie</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10344"><a href="http://threadnz.com/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345"><a href="http://threadnz.com/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10349"><a href="http://threadnz.com/culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10346"><a href="http://threadnz.com/culture/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10348"><a href="http://threadnz.com/culture/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10347"><a href="http://threadnz.com/culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10350"><a href="http://threadnz.com/culture/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10351"><a href="http://threadnz.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10352"><a href="http://threadnz.com/beauty/hair/">Hair</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10353"><a href="http://threadnz.com/beauty/makeup/">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10354"><a href="http://threadnz.com/beauty/skincare/">Skincare</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10362"><a href="http://threadnz.com/giveaways/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10401"><a href="http://threadnz.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10404"><a href="http://threadnz.com/contact-us-2/us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10407"><a href="http://threadnz.com/contact-us-2/write-us/">Write for Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10412"><a href="http://threadnz.com/contact-us-2/advertise-us/">Advertise with us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="http://threadnz.com/newsletter-signup-2/">Subscribe</a></li>
</ul>			
						
				<div class="menu-search-button"></div>
				<form method="get" action="http://threadnz.com/" class="menu-search-form">
					<input class="menu-search-field" type="text" onblur="if(this.value=='')this.value='To search, type and hit enter';" onfocus="if(this.value=='To search, type and hit enter')this.value='';" value="To search, type and hit enter" name="s" />
					<input type="hidden" value="product" name="post_type">
				</form>
			
			
		<!-- END #main-menu-wrapper -->
		</div>
<!-- BEGIN #main-content -->
<div id="main-content">
		
	<h1 class="page-title">
		<a href="http://threadnz.com/culture/" rel="category tag">Culture</a>, <a href="http://threadnz.com/culture/kids/" rel="category tag">Kids</a>	</h1>
	
	<div class="breadcrumbs-wrapper clearfix"><ul class="breadcrumbs"><li><span><a rel="v:url" property="v:title" href="http://threadnz.com/">Home</a></span></li><li><span><a rel="v:url" property="v:title" href="http://threadnz.com/culture/">Culture</a></span></li><li><span class="current">Coolest kids stationery for back to school</span></li></ul></div>		
	<!-- BEGIN .page-content -->
	<div class="page-content post-33377 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-kids tag-2535 tag-back-to-school tag-children tag-coolest-kids tag-gifted tag-stationery tag-warehouse-stationery">

				
					<a href="http://threadnz.com/culture/coolest-kids-stationery-for-back-to-school/" rel="bookmark" title="Coolest kids stationery for back to school">
								<img src="http://threadnz.com/wp-content/uploads/2017/01/warehouse-stationery-schoolbags-640x443.jpg" alt="" class="article-image-full" />			</a>
				
		<h2 class="article-title">
			Coolest kids stationery for back to school			<span class="article-meta">
				<span class="article-date">January 21, 2017</span><span class="article-category"><a href="http://threadnz.com/culture/" rel="category tag">Culture</a>, <a href="http://threadnz.com/culture/kids/" rel="category tag">Kids</a></span><span class="article-comments"><span><span class="comments-off">Off</span></span></span>
			</span>
		</h2>
		
		<div id="yui_3_16_0_ym19_1_1484856163488_238986">
<p id="yui_3_16_0_ym19_1_1484856163488_238985" class="yiv5118771811MsoNormal"><span id="yui_3_16_0_ym19_1_1484856163488_238984">Armed with two strong cups of coffee and my stationery lists I got dropped off by my family outside Warehouse Stationery today alone to go in and conquer the annual school shopping. Even Navy Seals get a team, I thought. Why I am doing this alone? But thank heavens, I survived and did it quickly and easily and I saved probably $22 by doing it there instead of through the school. </span></p>
<p class="yiv5118771811MsoNormal">Five things I liked there:</p>
<p class="yiv5118771811MsoNormal"><span id="yui_3_16_0_ym19_1_1484856163488_238984">There&#8217;s a Parents’ Price Pledge so until February 6th 2017 if you find an identical stocked item on a quoted school list at a lower price they’ll beat it by 20%</span></p>
<p class="yiv5118771811MsoNormal">They had the school lists photocopied by the door</p>
<p class="yiv5118771811MsoNormal">They will do it for you if you email them a list and you can pay and collect it to save time</p>
<p class="yiv5118771811MsoNormal">There were lots of specials in halfprice bins</p>
<p class="yiv5118771811MsoNormal">The essentials were all in central easy to find bins including pens, exercise books and coloured pencils.</p>
<p class="yiv5118771811MsoNormal"><a href="http://threadnz.com/wp-content/uploads/2017/01/school-stationery-nz.jpg"><img class="alignnone size-full wp-image-33382" src="http://threadnz.com/wp-content/uploads/2017/01/school-stationery-nz.jpg" alt="warehouse-stationery-schoolbags" /></a></p>
<p class="yiv5118771811MsoNormal">Above: the Kiwi My Writing and My Reading Books range are part of the essentials we picked up today.</p>
<p class="yiv5118771811MsoNormal"><a href="http://threadnz.com/wp-content/uploads/2017/01/warehouse-stationery-schoolbags.jpg"><img class="alignnone size-full wp-image-33381" src="http://threadnz.com/wp-content/uploads/2017/01/warehouse-stationery-schoolbags.jpg" alt="warehouse-stationery-schoolbags" /></a></p>
</div>
<div id="yui_3_16_0_ym19_1_1484856163488_238979">
<p id="yui_3_16_0_ym19_1_1484856163488_238978" class="yiv5118771811MsoNormal"><span id="yui_3_16_0_ym19_1_1484856163488_238977">Above: Kookie is the cool school bag and stationery range for kids available from Warehouse Stationery. The bags have some nice zip compartments and are a good size &#8211; not too big, not too small &#8211; and were 20% off today making them under $21 each and stationery such as pencil sharpeners start from $2 in fun trendy colourways. </span></p>
<p class="yiv5118771811MsoNormal"><a href="http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-3.41.12-pm.png"><img class="alignnone size-full wp-image-33383" src="http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-3.41.12-pm.png" alt="warehouse-stationery-schoolbags" /></a></p>
<p class="yiv5118771811MsoNormal">Abive: I&#8217;m loving the licensed gear including Disney Moana, MARVEL Avengers, Finding Nemo, and Frozen.</p>
<p class="yiv5118771811MsoNormal"><a href="http://threadnz.com/wp-content/uploads/2017/01/NZ-school-stationery.jpg"><img class="alignnone size-full wp-image-33380" src="http://threadnz.com/wp-content/uploads/2017/01/NZ-school-stationery.jpg" alt="NZ-school-stationery" /></a></p>
<p class="yiv5118771811MsoNormal">Above, a rainbow of the perennial basics &#8211; school books of every size, shape and colour.</p>
<p class="yiv5118771811MsoNormal">21st January 2017<br />
Photos by Megan Robinson<br />
Items were provided for review but opinions are my own.</p>
</div>
		
		<p class="post-tags">Tags: <a href="http://threadnz.com/tag/2017/" rel="tag">2017</a>, <a href="http://threadnz.com/tag/back-to-school/" rel="tag">back to school</a>, <a href="http://threadnz.com/tag/children/" rel="tag">children</a>, <a href="http://threadnz.com/tag/coolest-kids/" rel="tag">Coolest kids</a>, <a href="http://threadnz.com/tag/gifted/" rel="tag">gifted</a>, <a href="http://threadnz.com/tag/stationery/" rel="tag">stationery</a>, <a href="http://threadnz.com/tag/warehouse-stationery/" rel="tag">Warehouse Stationery</a></p>

				
				
			<div class="article-social-links">		
				<ul class="clearfix">
					<li class="tweet-link"><a target="_blank" href="http://twitter.com/share?text=Coolest kids stationery for back to school">Tweet this article</a></li>
					<li class="facebook-link"><a target="_blank" href="http://www.facebook.com/sharer.php?u=http://threadnz.com/culture/coolest-kids-stationery-for-back-to-school//&t=Coolest kids stationery for back to school">Share on Facebook</a></li>
					<li class="pinterest-link"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://threadnz.com/culture/coolest-kids-stationery-for-back-to-school/&media=http://threadnz.com/wp-content/uploads/2017/01/warehouse-stationery-schoolbags-640x443.jpg&description=Coolest kids stationery for back to school">Pin on Pinterest</a></li>
				</ul>
			</div>
		
				
				
												
				<div class="title-block">
					<h3>Recommended</h3>
				</div>
			
				<ul class="news-block-columns-5 clearfix" style="margin: 0 !important;">
											<li id="post-33291" class="news-block-col-5 post-33291 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-kids tag-2535 tag-back-to-school tag-children tag-eco tag-eco-friendly tag-family tag-food-2 tag-kids-2 tag-little-leaf-eco tag-little-leaf-eco-nz tag-new-zealand tag-nz tag-photography tag-school tag-shopping tag-sponsored tag-sustainable">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/culture/back-to-school-tips-with-eco-friendly-kids-gear-by-little-leaf-eco-nz/" rel="bookmark" title="Back to school tips with eco-friendly kids gear by Little Leaf Eco NZ">
								<img src="http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-10.38.00-am-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/culture/back-to-school-tips-with-eco-friendly-kids-gear-by-little-leaf-eco-nz/" rel="bookmark" title="Back to school tips with eco-friendly kids gear by Little Leaf Eco NZ">Back to school tips with eco-friendly kids gear by Little Leaf Eco NZ</a><span>January 22nd, 2017</span></h3>
</li>											<li id="post-33377" class="news-block-col-5 post-33377 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-kids tag-2535 tag-back-to-school tag-children tag-coolest-kids tag-gifted tag-stationery tag-warehouse-stationery">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/culture/coolest-kids-stationery-for-back-to-school/" rel="bookmark" title="Coolest kids stationery for back to school">
								<img src="http://threadnz.com/wp-content/uploads/2017/01/warehouse-stationery-schoolbags-124x165.jpg" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/culture/coolest-kids-stationery-for-back-to-school/" rel="bookmark" title="Coolest kids stationery for back to school">Coolest kids stationery for back to school</a><span>January 21st, 2017</span></h3>
</li>											<li id="post-33134" class="news-block-col-5 post-33134 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-food tag-2535 tag-baking tag-banana-bread tag-food-2 tag-healthy tag-healthy-snacks tag-new-zealand tag-snacks tag-students">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/culture/healthy-snacks-for-busy-students/" rel="bookmark" title="Healthy Snacks for Busy Students">
								<img src="http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-08-at-7.42.58-pm-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/culture/healthy-snacks-for-busy-students/" rel="bookmark" title="Healthy Snacks for Busy Students">Healthy Snacks for Busy Students</a><span>January 8th, 2017</span></h3>
</li>											<li id="post-32839" class="news-block-col-5 post-32839 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-food tag-alana-hepburn tag-bars tag-cafe tag-capital-eats tag-food-2 tag-food-blogger tag-restaurant tag-wellington">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/culture/alana-of-capital-eats-tells-us-her-top-5-places-to-eat-in-wellington/" rel="bookmark" title="Alana of Capital Eats tells us her top 5 places to eat in Wellington">
								<img src="http://threadnz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-08-at-2.32.48-pm-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/culture/alana-of-capital-eats-tells-us-her-top-5-places-to-eat-in-wellington/" rel="bookmark" title="Alana of Capital Eats tells us her top 5 places to eat in Wellington">Alana of Capital Eats tells us her top 5 places to eat in Wellington</a><span>December 8th, 2016</span></h3>
</li>											<li id="post-32782" class="news-block-col-5 post-32782 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-kids tag-1972 tag-auckland tag-banking tag-bloggers tag-bnz-android-pay tag-children tag-christmas tag-kids-2 tag-retail tag-salvation-army tag-shopping tag-sponsored tag-toys">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/culture/i-got-to-go-toy-shopping-for-salvation-army-thanks-to-bnz-android-pay/" rel="bookmark" title="I got to go toy shopping for Salvation Army thanks to BNZ Android Pay">
								<img src="http://threadnz.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-06-at-1.47.07-pm-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/culture/i-got-to-go-toy-shopping-for-salvation-army-thanks-to-bnz-android-pay/" rel="bookmark" title="I got to go toy shopping for Salvation Army thanks to BNZ Android Pay">I got to go toy shopping for Salvation Army thanks to BNZ Android Pay</a><span>December 6th, 2016</span></h3>
</li>									</ul>
					
				
		
				
	<!-- END .page-content -->
	</div>
		
<!-- BEGIN #main-content -->
</div>

	
	<div id="sidebar-content">
		<div class="widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="3" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.blazehair.com/" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/09/Blaze-Salon.jpg" width="300" height="250" class="pointer_cursor" /></a></li><li><a href="http://stircreative.co.nz/your-logo" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/01/Stir_Thread.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div><div class="widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="3" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.instagram.com/threadnz/" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/01/Thread_IG.jpg" width="300" height="250" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/Threadconz-282703055092/" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/01/Thread_FB.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div><div class="widget">			<div class="textwidget"><img src="http://threadnz.com/wp-content/uploads/2016/12/Flipit-New-Zealand-logo.png" style="margin-left:10px;"/>
<!-- start sw-rss-feed code --> 
<script type="text/javascript"> 
<!-- 
rssfeed_url = new Array(); 
rssfeed_url[0]="imbull.com/xmls/threadnz.xml";  
rssfeed_frame_width="300"; 
rssfeed_frame_height="550"; 
rssfeed_scroll="on"; 
rssfeed_scroll_step="6"; 
rssfeed_scroll_bar="off"; 
rssfeed_target="_blank"; 
rssfeed_font_size="12"; 
rssfeed_font_face=""; 
rssfeed_border="on"; 
rssfeed_css_url="http://threadnz.com/wp-content/themes/stylemag/style.css"; 
rssfeed_title="off"; 
rssfeed_title_name=""; 
rssfeed_title_bgcolor="#3366ff"; 
rssfeed_title_color="#fff"; 
rssfeed_title_bgimage=""; 
rssfeed_footer="off"; 
rssfeed_footer_name="rss feed"; 
rssfeed_footer_bgcolor="#fff"; 
rssfeed_footer_color="#333"; 
rssfeed_footer_bgimage=""; 
rssfeed_item_title_length="100"; 
rssfeed_item_title_color="#666"; 
rssfeed_item_bgcolor="#fff"; 
rssfeed_item_bgimage=""; 
rssfeed_item_border_bottom="off"; 
rssfeed_item_source_icon="off"; 
rssfeed_item_date="off"; 
rssfeed_item_description="on"; 
rssfeed_item_description_length="120"; 
rssfeed_item_description_color="#666"; 
rssfeed_item_description_link_color="#333"; 
rssfeed_item_description_tag="on"; 
rssfeed_no_items="0"; 
rssfeed_cache = "3dd2bb8f23c40b09d177904394c14321"; 
//--> 
</script> 
<script type="text/javascript" src="http://threadnz.com//wp-content/themes/stylemag/js/rss-feed.js"></script> </div>
		</div><div class="widget"><div class="widget-title clearfix"><h3>Tags</h3><div class="widget-title-border"><div class="widget-title-block"></div></div></div><div class="tagcloud"><a href='http://threadnz.com/tag/2014/' class='tag-link-54' title='252 topics' style='font-size: 18.453333333333pt;'>2014</a>
<a href='http://threadnz.com/tag/2015/' class='tag-link-88' title='225 topics' style='font-size: 17.986666666667pt;'>2015</a>
<a href='http://threadnz.com/tag/2016/' class='tag-link-1972' title='188 topics' style='font-size: 17.333333333333pt;'>2016</a>
<a href='http://threadnz.com/tag/auckland/' class='tag-link-120' title='499 topics' style='font-size: 21.253333333333pt;'>Auckland</a>
<a href='http://threadnz.com/tag/australia/' class='tag-link-60' title='28 topics' style='font-size: 9.68pt;'>Australia</a>
<a href='http://threadnz.com/tag/beauty/' class='tag-link-2009' title='343 topics' style='font-size: 19.76pt;'>Beauty</a>
<a href='http://threadnz.com/tag/bloggers/' class='tag-link-55' title='598 topics' style='font-size: 22pt;'>bloggers</a>
<a href='http://threadnz.com/tag/children/' class='tag-link-192' title='38 topics' style='font-size: 10.893333333333pt;'>children</a>
<a href='http://threadnz.com/tag/clothing/' class='tag-link-43' title='298 topics' style='font-size: 19.2pt;'>clothing</a>
<a href='http://threadnz.com/tag/cosmetics/' class='tag-link-100' title='170 topics' style='font-size: 16.866666666667pt;'>cosmetics</a>
<a href='http://threadnz.com/tag/design/' class='tag-link-180' title='63 topics' style='font-size: 12.946666666667pt;'>Design</a>
<a href='http://threadnz.com/tag/designer/' class='tag-link-44' title='258 topics' style='font-size: 18.546666666667pt;'>designer</a>
<a href='http://threadnz.com/tag/dress/' class='tag-link-72' title='127 topics' style='font-size: 15.746666666667pt;'>dress</a>
<a href='http://threadnz.com/tag/eyeliner/' class='tag-link-50' title='35 topics' style='font-size: 10.613333333333pt;'>eyeliner</a>
<a href='http://threadnz.com/tag/fashion-2/' class='tag-link-35' title='370 topics' style='font-size: 20.04pt;'>fashion</a>
<a href='http://threadnz.com/tag/fashionweek/' class='tag-link-59' title='121 topics' style='font-size: 15.56pt;'>fashionweek</a>
<a href='http://threadnz.com/tag/film-review/' class='tag-link-1172' title='18 topics' style='font-size: 8pt;'>Film review</a>
<a href='http://threadnz.com/tag/food-2/' class='tag-link-248' title='39 topics' style='font-size: 10.986666666667pt;'>food</a>
<a href='http://threadnz.com/tag/hair/' class='tag-link-2011' title='163 topics' style='font-size: 16.68pt;'>Hair</a>
<a href='http://threadnz.com/tag/jewelry/' class='tag-link-49' title='36 topics' style='font-size: 10.706666666667pt;'>jewelry</a>
<a href='http://threadnz.com/tag/kids-2/' class='tag-link-196' title='53 topics' style='font-size: 12.2pt;'>kids</a>
<a href='http://threadnz.com/tag/mac/' class='tag-link-76' title='75 topics' style='font-size: 13.6pt;'>MAC</a>
<a href='http://threadnz.com/tag/makeup-2/' class='tag-link-77' title='269 topics' style='font-size: 18.733333333333pt;'>makeup</a>
<a href='http://threadnz.com/tag/menswear/' class='tag-link-57' title='72 topics' style='font-size: 13.413333333333pt;'>menswear</a>
<a href='http://threadnz.com/tag/models/' class='tag-link-41' title='155 topics' style='font-size: 16.493333333333pt;'>models</a>
<a href='http://threadnz.com/tag/new-zealand/' class='tag-link-254' title='575 topics' style='font-size: 21.813333333333pt;'>New Zealand</a>
<a href='http://threadnz.com/tag/nz/' class='tag-link-255' title='496 topics' style='font-size: 21.253333333333pt;'>NZ</a>
<a href='http://threadnz.com/tag/on-my-desk/' class='tag-link-772' title='114 topics' style='font-size: 15.28pt;'>ON MY DESK</a>
<a href='http://threadnz.com/tag/organic/' class='tag-link-216' title='19 topics' style='font-size: 8.1866666666667pt;'>organic</a>
<a href='http://threadnz.com/tag/photography/' class='tag-link-83' title='391 topics' style='font-size: 20.226666666667pt;'>photography</a>
<a href='http://threadnz.com/tag/review/' class='tag-link-999' title='121 topics' style='font-size: 15.56pt;'>Review</a>
<a href='http://threadnz.com/tag/runway/' class='tag-link-40' title='77 topics' style='font-size: 13.693333333333pt;'>runway</a>
<a href='http://threadnz.com/tag/shoes/' class='tag-link-51' title='86 topics' style='font-size: 14.16pt;'>shoes</a>
<a href='http://threadnz.com/tag/shopping/' class='tag-link-106' title='474 topics' style='font-size: 21.066666666667pt;'>shopping</a>
<a href='http://threadnz.com/tag/skincare-2/' class='tag-link-125' title='114 topics' style='font-size: 15.28pt;'>skincare</a>
<a href='http://threadnz.com/tag/sponsored/' class='tag-link-936' title='43 topics' style='font-size: 11.36pt;'>sponsored</a>
<a href='http://threadnz.com/tag/spring/' class='tag-link-87' title='38 topics' style='font-size: 10.893333333333pt;'>spring</a>
<a href='http://threadnz.com/tag/streetstyle/' class='tag-link-63' title='103 topics' style='font-size: 14.906666666667pt;'>streetstyle</a>
<a href='http://threadnz.com/tag/stylist/' class='tag-link-244' title='105 topics' style='font-size: 15pt;'>Stylist</a>
<a href='http://threadnz.com/tag/summer/' class='tag-link-86' title='65 topics' style='font-size: 13.04pt;'>summer</a>
<a href='http://threadnz.com/tag/the-week-on-thread/' class='tag-link-883' title='58 topics' style='font-size: 12.573333333333pt;'>The week on Thread</a>
<a href='http://threadnz.com/tag/thrift/' class='tag-link-104' title='32 topics' style='font-size: 10.24pt;'>thrift</a>
<a href='http://threadnz.com/tag/wellington/' class='tag-link-70' title='43 topics' style='font-size: 11.36pt;'>Wellington</a>
<a href='http://threadnz.com/tag/winter/' class='tag-link-69' title='90 topics' style='font-size: 14.346666666667pt;'>winter</a>
<a href='http://threadnz.com/tag/womenswear/' class='tag-link-42' title='284 topics' style='font-size: 18.92pt;'>womenswear</a></div>
</div>		<div class="sidebar-fade"></div>
	</div>
	
				<!-- END .content-wrapper -->
			</div>					
					
								
			<div id="footer-margin"></div>					
			<!-- BEGIN #footer-bottom -->
			<div id="footer-bottom" class="clearfix">
				
				<!-- BEGIN .fl -->
				<div class="fl clearfix">
					<ul class="social-icons">
						<li class="follow">Follow us:</li>
						<li><a href="http://www.twitter.com/threadnz" target="_blank"><span class="twitter_icon"></span></a></li>
						<li><a href="http://www.pinterest.com/megan0959/" target="_blank"><span class="pinterest_icon"></span></a></li>
						<li><a href="https://www.facebook.com/pages/Threadconz/282703055092" target="_blank"><span class="facebook_icon"></span></a></li>
						<li><a href="https://plus.google.com/u/0/115205387907865642513/" target="_blank"><span class="googleplus_icon"></span></a></li>
						<li><a href="http://instagram.com/threadnz#" target="_blank"><span class="instagram_icon"></span></a></li>
						<li><a href="http://nz.linkedin.com/pub/megan-robinson/73/343/659" target="_blank"><span class="linkedin_icon"></span></a></li></ul>
							
								
				
				<!-- END .fl -->
				</div>	
						
				<div class="fr clearfix"><p>Copyright Thread &copy; 2008-2017</p></div>				
	
			<!-- END #footer-bottom -->
			</div>
			
		</div>
		<!-- END #background-wrapper -->

		<script>
var slideshow_autoplay = false;
var slideshow_speed = 7000;
var slideshow_video = false;
var goText = "Go to...";
var checkoutFirstName = "First Name";
var checkoutLastName = "Last Name";
var checkoutCompanyName = "Company Name";
var checkoutTownCity = "Town / City";
var checkoutStateCounty = "State / County";
var checkoutPostcodeZip = "Postcode / Zip";
var checkoutEmailAddress = "Email Address";
var checkoutPhoneNumber = "Phone Number";
</script>

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/hoverIntent.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/jquery.prettyPhoto.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/jquery.flexslider-min.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/scripts.js?ver=1'></script>
<script type='text/javascript' src='http://threadnz.com/wp-includes/js/comment-reply.min.js?ver=4.3.7'></script>

	<!-- END body -->
	</body>
</html>