
<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<!-- BEGIN head -->
<head>

	<!-- Meta Tags -->
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge;chrome=1" >
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0">
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15816753-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	<!-- Title -->
	
	
	<!-- Stylesheets -->
	<link rel="stylesheet" href="http://threadnz.com/wp-content/themes/stylemag/style.css" type="text/css"  media="all"  />
	
	<link href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700' rel='stylesheet' type='text/css'>	
	<!-- RSS Feeds & Pingbacks -->
	<link rel="alternate" type="application/rss+xml" title="thread RSS Feed" href="http://threadnz.com/feed/" />
	<link rel="pingback" href="http://threadnz.com/xmlrpc.php" />
	
	<style type="text/css">
	
		h1, h2, h3, h4, h5, h6, 
		.cart-top, 
		.flex-caption h2, 
		.dropcap, 
		.page-content table th,
		#site-title #tagline,
		.news-image-title,
		blockquote,
		.product-price .from,
		.product-price-single .from {
		font-family: 'Cardo', serif;
	}
	
	.checkout-columns label {display:none !important;}.from, .single_variation .price, .single_variation .out-of-stock {display: none;}</style>	
	<style type="text/css" media="screen">.mymail-form{margin-bottom:20px;}.mymail-form .input, .mymail-form .mymail-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;}.mymail-form label{line-height:1.6em;}.mymail-form li{list-style:none !important;margin-left:0;}.mymail-form label .required{color:#f33;}.mymail-form input.required{color:inherit;}.mymail-form .mymail-email{}.mymail-form .mymail-firstname{}.mymail-form .mymail-lastname{}.mymail-form .mymail-lists-wrapper ul{list-style:none;margin-left:0;}.mymail-form .mymail-lists-wrapper ul li{margin-left:0;}.mymail-form .mymail-list-description{color:inherit;display:block;margin-left:25px;font-size:0.8em;}.mymail-form .mymail-form-info{display:none;border-radius:3px;padding:5px;margin-bottom:4px;}.mymail-form .error input{border:1px solid;border-color:#df6f8b #da5f75 #d55061;}.mymail-form .mymail-form-info.error{border:1px solid #E9B9BB;background:#FFDCDD;}.mymail-form .mymail-form-info ul li{color:inherit;margin-left:0;}.mymail-form .mymail-form-info.success{border:1px solid #BADEB1;background-color: #E1FFD9;}.mymail-form .mymail-form-info p{margin-bottom:0;}.mymail-form .mymail-form-info ul{list-style-type:circle;margin-left:0;margin-bottom:0;}.mymail-form .submit-button{margin:6px 0 0;}.mymail-form .submit-button:active{margin:7px 1px 1px;}.mymail-form .mymail-loader{display: none;width:16px;height:16px;margin:4px;vertical-align: middle;background-image:url('http://threadnz.com/wp-content/plugins/myMail/assets/img/loading.gif');background-repeat:no-repeat;background-position:center center;}.mymail-form .mymail-loader.loading{display: inline-block;}@media only screen and (-webkit-min-device-pixel-ratio: 2),only screen and (min--moz-device-pixel-ratio: 2),only screen and (-o-min-device-pixel-ratio: 2/1),only screen and (min-device-pixel-ratio: 2),only screen and ( min-resolution: 192dpi),only screen and ( min-resolution: 2dppx){ .mymail-form .mymail-loader{background-image:url('http://threadnz.com/wp-content/plugins/myMail/assets/img/loading_2x.gif');background-size:100%;}}</style>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How to get a free Caci facial AND help other women</title>
<meta name="description" content="How to get a free Caci facial AND help other women! Drop a handbag into a Caci clinic between July 24 - August 6th 2017 and receive a 30min facial voucher."/>
<link rel="canonical" href="http://threadnz.com/fashion/how-to-get-a-free-caci-facial-and-help-other-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to get a free Caci facial AND help other women" />
<meta property="og:description" content="How to get a free Caci facial AND help other women! Drop a handbag into a Caci clinic between July 24 - August 6th 2017 and receive a 30min facial voucher." />
<meta property="og:url" content="http://threadnz.com/fashion/how-to-get-a-free-caci-facial-and-help-other-women/" />
<meta property="og:site_name" content="thread" />
<meta property="article:tag" content="2017,Beauty,Caci,charity,Dress for Success,fashion,New Zealand" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2017-07-18T16:24:24+00:00" />
<meta property="article:modified_time" content="2017-07-18T16:33:37+00:00" />
<meta property="og:updated_time" content="2017-07-18T16:33:37+00:00" />
<meta property="og:image" content="http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-4.20.47-pm.png" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="thread &raquo; Feed" href="http://threadnz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="thread &raquo; Comments Feed" href="http://threadnz.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/threadnz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ch_css_base-css'  href='http://threadnz.com/wp-content/plugins/contesthopper/css/ch_base.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://threadnz.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dk-image-rotator-widget.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/superfish.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/prettyPhoto.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/flexslider.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://threadnz.com/wp-content/themes/stylemag/css/responsive.css?ver=4.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://threadnz.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://threadnz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dk-image-rotator-widget.js?ver=4.3.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://threadnz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://threadnz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://threadnz.com/?p=35009' />
	
<!-- END head -->
</head>

<!-- BEGIN body -->
<body class="single single-post postid-35009 single-format-standard">

<!-- BEGIN #background-wrapper -->
<div id="background-wrapper">

	<!-- BEGIN .content-wrapper -->
	<div class="content-wrapper clearfix">
	
		<!-- BEGIN #header-wrapper -->
		<div id="header-wrapper" class="clearfix">
		
			<!-- BEGIN #header-left -->
			<div id="header-left">
	
									<div id="site-title" class="site-title-image">
						<h2>
							<a href="http://threadnz.com"><img src="http://threadnz.com/wp-content/uploads/2014/04/ThreadNZ_logo1.jpg" alt="" /></a>
						</h2>
						<p id="tagline"></p>
					</div>

								
			<!-- END #header-left -->
			</div>
		
			<!-- BEGIN #header-right -->
			<div id="header-right">
	
								
				<div class="top-menu-clear"></div>
				
								
				<div class="clearboth"></div>
				
				<ul class="social-icons"><li><a href="http://www.twitter.com/threadnz" target="_blank"><span class="twitter_icon"></span></a></li><li><a href="http://www.pinterest.com/megan0959/" target="_blank"><span class="pinterest_icon"></span></a></li><li><a href="https://www.facebook.com/pages/Threadconz/282703055092" target="_blank"><span class="facebook_icon"></span></a></li><li><a href="https://plus.google.com/u/0/115205387907865642513/" target="_blank"><span class="googleplus_icon"></span></a></li><li><a href="http://instagram.com/threadnz#" target="_blank"><span class="instagram_icon"></span></a></li><li><a href="http://nz.linkedin.com/pub/megan-robinson/73/343/659" target="_blank"><span class="linkedin_icon"></span></a></li></ul>			
			<!-- END #header-right -->
			</div>
		
		<!-- END #header-wrapper -->
		</div>
		
		<!-- BEGIN #main-menu-wrapper -->
		<div id="main-menu-wrapper" class="clearfix">
			
			<div class="mobile-menu-button"></div>
			
			<div class="mobile-menu-wrapper">	
				
				<ul id="mobile-menu"><li id="menu-item-10391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10391"><a href="http://threadnz.com/">Home</a></li>
<li id="menu-item-10337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10337"><a href="http://threadnz.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-10341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="http://threadnz.com/fashion/nz-fashion-week/">NZ Fashion Week</a></li>
	<li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10343"><a href="http://threadnz.com/fashion/trendwatch/">Trendwatch</a></li>
	<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10338"><a href="http://threadnz.com/fashion/fashion-industry/">Fashion Industry</a></li>
	<li id="menu-item-10342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10342"><a href="http://threadnz.com/fashion/street-style/">Street Style</a></li>
	<li id="menu-item-10339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339"><a href="http://threadnz.com/fashion/fashion-shows/">Fashion shows</a></li>
	<li id="menu-item-10340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340"><a href="http://threadnz.com/fashion/lingerie/">Lingerie</a></li>
</ul>
</li>
<li id="menu-item-10344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10344"><a href="http://threadnz.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345"><a href="http://threadnz.com/culture/art/">Art</a></li>
	<li id="menu-item-10349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10349"><a href="http://threadnz.com/culture/music/">Music</a></li>
	<li id="menu-item-10346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10346"><a href="http://threadnz.com/culture/film/">Film</a></li>
	<li id="menu-item-10348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10348"><a href="http://threadnz.com/culture/kids/">Kids</a></li>
	<li id="menu-item-10347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10347"><a href="http://threadnz.com/culture/food/">Food</a></li>
	<li id="menu-item-10350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10350"><a href="http://threadnz.com/culture/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-10351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10351"><a href="http://threadnz.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-10352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10352"><a href="http://threadnz.com/beauty/hair/">Hair</a></li>
	<li id="menu-item-10353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10353"><a href="http://threadnz.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-10354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10354"><a href="http://threadnz.com/beauty/skincare/">Skincare</a></li>
</ul>
</li>
<li id="menu-item-10362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10362"><a href="http://threadnz.com/giveaways/">Win</a></li>
<li id="menu-item-10401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10401"><a href="http://threadnz.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li id="menu-item-10404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10404"><a href="http://threadnz.com/contact-us-2/us/">About Us</a></li>
	<li id="menu-item-10407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10407"><a href="http://threadnz.com/contact-us-2/write-us/">Write for Us</a></li>
	<li id="menu-item-10412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10412"><a href="http://threadnz.com/contact-us-2/advertise-us/">Advertise with us</a></li>
</ul>
</li>
<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="http://threadnz.com/newsletter-signup-2/">Subscribe</a></li>
</ul>	
				
			</div>
	
			<ul id="main-menu" class="fl clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10391"><a href="http://threadnz.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10337"><a href="http://threadnz.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10341"><a href="http://threadnz.com/fashion/nz-fashion-week/">NZ Fashion Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10343"><a href="http://threadnz.com/fashion/trendwatch/">Trendwatch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10338"><a href="http://threadnz.com/fashion/fashion-industry/">Fashion Industry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10342"><a href="http://threadnz.com/fashion/street-style/">Street Style</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10339"><a href="http://threadnz.com/fashion/fashion-shows/">Fashion shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10340"><a href="http://threadnz.com/fashion/lingerie/">Lingerie</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10344"><a href="http://threadnz.com/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10345"><a href="http://threadnz.com/culture/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10349"><a href="http://threadnz.com/culture/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10346"><a href="http://threadnz.com/culture/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10348"><a href="http://threadnz.com/culture/kids/">Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10347"><a href="http://threadnz.com/culture/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10350"><a href="http://threadnz.com/culture/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10351"><a href="http://threadnz.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10352"><a href="http://threadnz.com/beauty/hair/">Hair</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10353"><a href="http://threadnz.com/beauty/makeup/">Makeup</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10354"><a href="http://threadnz.com/beauty/skincare/">Skincare</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10362"><a href="http://threadnz.com/giveaways/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10401"><a href="http://threadnz.com/contact-us-2/">Contact us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10404"><a href="http://threadnz.com/contact-us-2/us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10407"><a href="http://threadnz.com/contact-us-2/write-us/">Write for Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10412"><a href="http://threadnz.com/contact-us-2/advertise-us/">Advertise with us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="http://threadnz.com/newsletter-signup-2/">Subscribe</a></li>
</ul>			
						
				<div class="menu-search-button"></div>
				<form method="get" action="http://threadnz.com/" class="menu-search-form">
					<input class="menu-search-field" type="text" onblur="if(this.value=='')this.value='To search, type and hit enter';" onfocus="if(this.value=='To search, type and hit enter')this.value='';" value="To search, type and hit enter" name="s" />
					<input type="hidden" value="product" name="post_type">
				</form>
			
			
		<!-- END #main-menu-wrapper -->
		</div>
<!-- BEGIN #main-content -->
<div id="main-content">
		
	<h1 class="page-title">
		<a href="http://threadnz.com/fashion/" rel="category tag">Fashion</a>, <a href="http://threadnz.com/fashion/trendwatch/" rel="category tag">Trendwatch</a>	</h1>
	
	<div class="breadcrumbs-wrapper clearfix"><ul class="breadcrumbs"><li><span><a rel="v:url" property="v:title" href="http://threadnz.com/">Home</a></span></li><li><span><a rel="v:url" property="v:title" href="http://threadnz.com/fashion/">Fashion</a></span></li><li><span class="current">How to get a free Caci facial AND help other women!</span></li></ul></div>		
	<!-- BEGIN .page-content -->
	<div class="page-content post-35009 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-trendwatch tag-2535 tag-beauty tag-caci tag-charity tag-dress-for-success tag-fashion-2 tag-new-zealand">

				
					<a href="http://threadnz.com/fashion/how-to-get-a-free-caci-facial-and-help-other-women/" rel="bookmark" title="How to get a free Caci facial AND help other women!">
								<img src="http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-4.20.47-pm.png" alt="" class="article-image-full" />			</a>
				
		<h2 class="article-title">
			How to get a free Caci facial AND help other women!			<span class="article-meta">
				<span class="article-date">July 18, 2017</span><span class="article-category"><a href="http://threadnz.com/fashion/" rel="category tag">Fashion</a>, <a href="http://threadnz.com/fashion/trendwatch/" rel="category tag">Trendwatch</a></span><span class="article-comments"><span><span class="comments-off">Off</span></span></span>
			</span>
		</h2>
		
		<p>How to get a free Caci facial AND help other women. Sound to good to be true? Well, between 24th July and 6th August 2017, if you drop a new or slightly-used handbag in to Caci for the charity Dress for Success, Caci will give you a half hour facial voucher as a thank you.</p>
<p>I know I have a cupboard full of handbags, most of which I never use, but many women looking for jobs and going to job interviews don&#8217;t have a suitable handbag. So, Dress For Success is in need of handbags donated to help them look professional. Just handbags please, no tote bags or evening clutches.</p>
<p>Donated handbags will be distributed by Dress for Success to help women achieve economic independence getting back into the workforce. Since 1999 when it began in New Zealand, Dress for Success has assisted nearly 40,000 NZ women, and up to 72% of their clients gain employment by dressing them for success.</p>
<p>Caci themselves employ over 200 women in New Zealand and 90% of their customers are women.</p>
<p>You can play your part in a practical way by bringing in a good condition handbag to any Caci clinic throughout New Zealand.</p>
<p><a href="http://threadnz.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-12-at-9.27.53-am.png"><img class="alignnone size-full wp-image-34763" src="http://threadnz.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-12-at-9.27.53-am.png" alt="classic-accessories" /></a><br />
WHAT TO DO:<br />
1. Take a look through your wardrobe for good condition handbags you don&#8217;t need. They can be new or used, but in job interview-worthy condition. Would YOU take it to a job interview? If so, it&#8217;s ideal.</p>
<p>2. Take your handbag into your local Caci clinic between 24th July and 6th August 2017</p>
<p>3. Get a Caci 30min facial voucher to redeem later on.</p>
<p>Megan Robinson<br />
18th July 2017</p>
		
		<p class="post-tags">Tags: <a href="http://threadnz.com/tag/2017/" rel="tag">2017</a>, <a href="http://threadnz.com/tag/beauty/" rel="tag">Beauty</a>, <a href="http://threadnz.com/tag/caci/" rel="tag">Caci</a>, <a href="http://threadnz.com/tag/charity/" rel="tag">charity</a>, <a href="http://threadnz.com/tag/dress-for-success/" rel="tag">Dress for Success</a>, <a href="http://threadnz.com/tag/fashion-2/" rel="tag">fashion</a>, <a href="http://threadnz.com/tag/new-zealand/" rel="tag">New Zealand</a></p>

				
				
			<div class="article-social-links">		
				<ul class="clearfix">
					<li class="tweet-link"><a target="_blank" href="http://twitter.com/share?text=How to get a free Caci facial AND help other women!">Tweet this article</a></li>
					<li class="facebook-link"><a target="_blank" href="http://www.facebook.com/sharer.php?u=http://threadnz.com/fashion/how-to-get-a-free-caci-facial-and-help-other-women//&t=How to get a free Caci facial AND help other women!">Share on Facebook</a></li>
					<li class="pinterest-link"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://threadnz.com/fashion/how-to-get-a-free-caci-facial-and-help-other-women/&media=http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-4.20.47-pm.png&description=How to get a free Caci facial AND help other women!">Pin on Pinterest</a></li>
				</ul>
			</div>
		
				
				
												
				<div class="title-block">
					<h3>Recommended</h3>
				</div>
			
				<ul class="news-block-columns-5 clearfix" style="margin: 0 !important;">
											<li id="post-35009" class="news-block-col-5 post-35009 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-trendwatch tag-2535 tag-beauty tag-caci tag-charity tag-dress-for-success tag-fashion-2 tag-new-zealand">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/fashion/how-to-get-a-free-caci-facial-and-help-other-women/" rel="bookmark" title="How to get a free Caci facial AND help other women!">
								<img src="http://threadnz.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-4.20.47-pm-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/fashion/how-to-get-a-free-caci-facial-and-help-other-women/" rel="bookmark" title="How to get a free Caci facial AND help other women!">How to get a free Caci facial AND help other women!</a><span>July 18th, 2017</span></h3>
</li>											<li id="post-34979" class="news-block-col-5 post-34979 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-trendwatch tag-2535 tag-auckland tag-beauty tag-birthday tag-bloggers tag-clothing tag-episode-85 tag-fashion-2 tag-fiji tag-holiday tag-new-zealand tag-nz tag-photography tag-the-week-on-thread tag-travel-2 tag-womenswear">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/fashion/the-week-on-thread-episode-85/" rel="bookmark" title="The Week On Thread Episode 85">
								<img src="http://threadnz.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-17-at-4.30.30-pm-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/fashion/the-week-on-thread-episode-85/" rel="bookmark" title="The Week On Thread Episode 85">The Week On Thread Episode 85</a><span>July 17th, 2017</span></h3>
</li>											<li id="post-34945" class="news-block-col-5 post-34945 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-street-style tag-2535 tag-june tag-outfit tag-street-style-2 tag-what-i-wore">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/fashion/outfit-post-what-i-wore-june-july-2017/" rel="bookmark" title="Outfit Post: What I Wore, June &#038; July 2017">
								<img src="http://threadnz.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-12-at-10.15.48-am-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/fashion/outfit-post-what-i-wore-june-july-2017/" rel="bookmark" title="Outfit Post: What I Wore, June &#038; July 2017">Outfit Post: What I Wore, June &#038; July 2017</a><span>July 6th, 2017</span></h3>
</li>											<li id="post-34930" class="news-block-col-5 post-34930 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-trendwatch tag-episode-84 tag-the-week-on-thread">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/fashion/the-week-on-thread-episode-84/" rel="bookmark" title="The Week On Thread Episode 84">
								<img src="http://threadnz.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-10.50.40-pm-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/fashion/the-week-on-thread-episode-84/" rel="bookmark" title="The Week On Thread Episode 84">The Week On Thread Episode 84</a><span>July 6th, 2017</span></h3>
</li>											<li id="post-34903" class="news-block-col-5 post-34903 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-trendwatch tag-in-the-week-on-thread">	
	<div class="news-image-container">
		
				
			<a href="http://threadnz.com/fashion/the-week-on-thread-episode-83/" rel="bookmark" title="The Week On Thread Episode 83">
								<img src="http://threadnz.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-10.29.53-pm-124x165.png" alt="" />			</a>

				
	</div>
	<h3 class="news-title-lower"><a href="http://threadnz.com/fashion/the-week-on-thread-episode-83/" rel="bookmark" title="The Week On Thread Episode 83">The Week On Thread Episode 83</a><span>July 6th, 2017</span></h3>
</li>									</ul>
					
				
		
				
	<!-- END .page-content -->
	</div>
		
<!-- BEGIN #main-content -->
</div>

	
	<div id="sidebar-content">
		<div class="widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="3" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.blazehair.com/" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/09/Blaze-Salon.jpg" width="300" height="250" class="pointer_cursor" /></a></li><li><a href="http://stircreative.co.nz/your-logo" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/01/Stir_Thread.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div><div class="widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="3" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.instagram.com/threadnz/" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/01/Thread_IG.jpg" width="300" height="250" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/Threadconz-282703055092/" target="_blank" ><img src="http://threadnz.com/wp-content/uploads/2016/01/Thread_FB.jpg" width="300" height="250" class="pointer_cursor" /></a></li></ul></div></div><div class="widget"><div class="widget-title clearfix"><h3>Tags</h3><div class="widget-title-border"><div class="widget-title-block"></div></div></div><div class="tagcloud"><a href='http://threadnz.com/tag/2014/' class='tag-link-54' title='251 topics' style='font-size: 18.071942446043pt;'>2014</a>
<a href='http://threadnz.com/tag/2015/' class='tag-link-88' title='221 topics' style='font-size: 17.568345323741pt;'>2015</a>
<a href='http://threadnz.com/tag/2016/' class='tag-link-1972' title='188 topics' style='font-size: 16.863309352518pt;'>2016</a>
<a href='http://threadnz.com/tag/2017/' class='tag-link-2535' title='61 topics' style='font-size: 11.928057553957pt;'>2017</a>
<a href='http://threadnz.com/tag/auckland/' class='tag-link-120' title='519 topics' style='font-size: 21.294964028777pt;'>Auckland</a>
<a href='http://threadnz.com/tag/australia/' class='tag-link-60' title='31 topics' style='font-size: 9.1079136690647pt;'>Australia</a>
<a href='http://threadnz.com/tag/beauty/' class='tag-link-2009' title='365 topics' style='font-size: 19.68345323741pt;'>Beauty</a>
<a href='http://threadnz.com/tag/bloggers/' class='tag-link-55' title='620 topics' style='font-size: 22pt;'>bloggers</a>
<a href='http://threadnz.com/tag/children/' class='tag-link-192' title='39 topics' style='font-size: 10.014388489209pt;'>children</a>
<a href='http://threadnz.com/tag/clothing/' class='tag-link-43' title='304 topics' style='font-size: 18.877697841727pt;'>clothing</a>
<a href='http://threadnz.com/tag/cosmetics/' class='tag-link-100' title='180 topics' style='font-size: 16.661870503597pt;'>cosmetics</a>
<a href='http://threadnz.com/tag/design/' class='tag-link-180' title='61 topics' style='font-size: 11.928057553957pt;'>Design</a>
<a href='http://threadnz.com/tag/designer/' class='tag-link-44' title='260 topics' style='font-size: 18.273381294964pt;'>designer</a>
<a href='http://threadnz.com/tag/dress/' class='tag-link-72' title='127 topics' style='font-size: 15.151079136691pt;'>dress</a>
<a href='http://threadnz.com/tag/eyeliner/' class='tag-link-50' title='34 topics' style='font-size: 9.410071942446pt;'>eyeliner</a>
<a href='http://threadnz.com/tag/fashion-2/' class='tag-link-35' title='390 topics' style='font-size: 19.985611510791pt;'>fashion</a>
<a href='http://threadnz.com/tag/fashionweek/' class='tag-link-59' title='120 topics' style='font-size: 14.848920863309pt;'>fashionweek</a>
<a href='http://threadnz.com/tag/food-2/' class='tag-link-248' title='41 topics' style='font-size: 10.215827338129pt;'>food</a>
<a href='http://threadnz.com/tag/hair/' class='tag-link-2011' title='164 topics' style='font-size: 16.258992805755pt;'>Hair</a>
<a href='http://threadnz.com/tag/jewelry/' class='tag-link-49' title='40 topics' style='font-size: 10.115107913669pt;'>jewelry</a>
<a href='http://threadnz.com/tag/kids-2/' class='tag-link-196' title='59 topics' style='font-size: 11.827338129496pt;'>kids</a>
<a href='http://threadnz.com/tag/mac/' class='tag-link-76' title='77 topics' style='font-size: 12.935251798561pt;'>MAC</a>
<a href='http://threadnz.com/tag/makeup-2/' class='tag-link-77' title='278 topics' style='font-size: 18.575539568345pt;'>makeup</a>
<a href='http://threadnz.com/tag/menswear/' class='tag-link-57' title='74 topics' style='font-size: 12.834532374101pt;'>menswear</a>
<a href='http://threadnz.com/tag/models/' class='tag-link-41' title='158 topics' style='font-size: 16.057553956835pt;'>models</a>
<a href='http://threadnz.com/tag/new-zealand/' class='tag-link-254' title='611 topics' style='font-size: 22pt;'>New Zealand</a>
<a href='http://threadnz.com/tag/nz/' class='tag-link-255' title='510 topics' style='font-size: 21.194244604317pt;'>NZ</a>
<a href='http://threadnz.com/tag/on-my-desk/' class='tag-link-772' title='124 topics' style='font-size: 15.05035971223pt;'>ON MY DESK</a>
<a href='http://threadnz.com/tag/photography/' class='tag-link-83' title='409 topics' style='font-size: 20.187050359712pt;'>photography</a>
<a href='http://threadnz.com/tag/review/' class='tag-link-999' title='122 topics' style='font-size: 14.94964028777pt;'>Review</a>
<a href='http://threadnz.com/tag/runway/' class='tag-link-40' title='79 topics' style='font-size: 13.035971223022pt;'>runway</a>
<a href='http://threadnz.com/tag/shoes/' class='tag-link-51' title='86 topics' style='font-size: 13.438848920863pt;'>shoes</a>
<a href='http://threadnz.com/tag/shopping/' class='tag-link-106' title='491 topics' style='font-size: 20.992805755396pt;'>shopping</a>
<a href='http://threadnz.com/tag/skincare-2/' class='tag-link-125' title='121 topics' style='font-size: 14.94964028777pt;'>skincare</a>
<a href='http://threadnz.com/tag/sponsored/' class='tag-link-936' title='44 topics' style='font-size: 10.517985611511pt;'>sponsored</a>
<a href='http://threadnz.com/tag/spring/' class='tag-link-87' title='39 topics' style='font-size: 10.014388489209pt;'>spring</a>
<a href='http://threadnz.com/tag/streetstyle/' class='tag-link-63' title='108 topics' style='font-size: 14.446043165468pt;'>streetstyle</a>
<a href='http://threadnz.com/tag/stylist/' class='tag-link-244' title='105 topics' style='font-size: 14.345323741007pt;'>Stylist</a>
<a href='http://threadnz.com/tag/summer/' class='tag-link-86' title='67 topics' style='font-size: 12.330935251799pt;'>summer</a>
<a href='http://threadnz.com/tag/the-week-on-thread/' class='tag-link-883' title='71 topics' style='font-size: 12.63309352518pt;'>The week on Thread</a>
<a href='http://threadnz.com/tag/thrift/' class='tag-link-104' title='32 topics' style='font-size: 9.2086330935252pt;'>thrift</a>
<a href='http://threadnz.com/tag/travel-2/' class='tag-link-939' title='24 topics' style='font-size: 8pt;'>travel</a>
<a href='http://threadnz.com/tag/wellington/' class='tag-link-70' title='43 topics' style='font-size: 10.41726618705pt;'>Wellington</a>
<a href='http://threadnz.com/tag/winter/' class='tag-link-69' title='93 topics' style='font-size: 13.741007194245pt;'>winter</a>
<a href='http://threadnz.com/tag/womenswear/' class='tag-link-42' title='293 topics' style='font-size: 18.776978417266pt;'>womenswear</a></div>
</div>		<div class="sidebar-fade"></div>
	</div>
	
				<!-- END .content-wrapper -->
			</div>					
					
								
			<div id="footer-margin"></div>					
			<!-- BEGIN #footer-bottom -->
			<div id="footer-bottom" class="clearfix">
				
				<!-- BEGIN .fl -->
				<div class="fl clearfix">
					<ul class="social-icons">
						<li class="follow">Follow us:</li>
						<li><a href="http://www.twitter.com/threadnz" target="_blank"><span class="twitter_icon"></span></a></li>
						<li><a href="http://www.pinterest.com/megan0959/" target="_blank"><span class="pinterest_icon"></span></a></li>
						<li><a href="https://www.facebook.com/pages/Threadconz/282703055092" target="_blank"><span class="facebook_icon"></span></a></li>
						<li><a href="https://plus.google.com/u/0/115205387907865642513/" target="_blank"><span class="googleplus_icon"></span></a></li>
						<li><a href="http://instagram.com/threadnz#" target="_blank"><span class="instagram_icon"></span></a></li>
						<li><a href="http://nz.linkedin.com/pub/megan-robinson/73/343/659" target="_blank"><span class="linkedin_icon"></span></a></li></ul>
							
								
				
				<!-- END .fl -->
				</div>	
						
				<div class="fr clearfix"><p>Copyright Thread &copy; 2008-2017</p></div>				
	
			<!-- END #footer-bottom -->
			</div>
			
		</div>
		<!-- END #background-wrapper -->

		<script>
var slideshow_autoplay = false;
var slideshow_speed = 7000;
var slideshow_video = false;
var goText = "Go to...";
var checkoutFirstName = "First Name";
var checkoutLastName = "Last Name";
var checkoutCompanyName = "Company Name";
var checkoutTownCity = "Town / City";
var checkoutStateCounty = "State / County";
var checkoutPostcodeZip = "Postcode / Zip";
var checkoutEmailAddress = "Email Address";
var checkoutPhoneNumber = "Phone Number";
</script>

<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/hoverIntent.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/jquery.prettyPhoto.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/jquery.flexslider-min.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://threadnz.com/wp-content/themes/stylemag/js/scripts.js?ver=1'></script>
<script type='text/javascript' src='http://threadnz.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>

	<!-- END body -->
	</body>
</html>